Posting project failed to post (not posting)
Posted by Mark Seaman on 18 October 2011 06:06 AM

There could be several reasons why your project is not posting:

1. All available content was already posted (if you use Random and Rotate options for "Post items")

Solution: (a) let the project run and wait until fresh content will appear in your RSS feed(s);

              (b) add more RSS feeds to your project;

 
2. There is no new (fresh) content in your RSS feeds (if you use Only New option for "Post items")

Solution: (a) let the project run and wait until fresh content will appear in your RSS feed(s);

              (b) add more RSS feeds to your project;

              (c) reset "Post items" option to "Rotate" or "Random";


3. RSS feeds are not valid or empty

Solution: (a) use "Preview" option to make sure your RSS feeds contain content and generate new feeds (with different provider, with different keyword, with different filters) if needed;

              (b) make sure your RSS provider has valid RSS feeds using official RSS validator. In case the feed is not valid generate RSS feed from a different provider;


4. Automation settings: Start project date is not due yet

Solution: find your project in "My saves"-"My posting project" section and see the time in "Next run at" column. Go to project editor to reset posting date and automation;


5. Login information problems: API error, remote posting option is failed, login is not correct

Solution: go to project editor and validate your blog or personal account.



For your convenience you may read your posting project log to see the recent actions. See "How to read project log" article to learn more.

Let the support team know if your project is not the case of all above.



(3 vote(s))
Helpful
Not helpful